WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack stats how not to count my visit to site (5 posts)

  1. posecentral
    Member
    Posted 2 years ago #

    I don't want my visit be counted as part of the stats report, it makes it unrealistic. Any way to disable it?

  2. Tim Moore
    Moderator
    Posted 2 years ago #

    Click on the Jetpack menu item, then on Configure under WordPress.com Stats. Uncheck "Count the page views of registered users who are logged in." Click save.

    That should take care of it for you. Let me know if you have any other questions.

  3. posecentral
    Member
    Posted 2 years ago #

    Okay I will try that. Will it not count other logged in visitors' visits who also have wordpress?

  4. Tim Moore
    Moderator
    Posted 2 years ago #

    That setting will not count any visitors who are logged into your WordPress site only.

  5. Leslie A
    Member
    Posted 1 year ago #

    Umm..this doesn't work. My box isn't checked, but it counts my visits, anyway. Not sure how to fix it?? Is it fixable?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags