WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Jetpack shortcode embeds not showing up in post (2 posts)

  1. Tyeen
    Member
    Posted 2 years ago #

    Since about the time WordPress started telling me to upgrade to 3.4, my youtube videos stopped showing up in my posts. When I added a new embed like [youtube = http://www.youtube.com/a.video (but with a valid video URL), that embed would completely disappear in the post, not even showing up as text. I upgraded to WP 3.4 and upgraded Jetpack, but the problem persists. I have tried adding or omitting the "http://", adding quotes around the url, omitting the brackets, etc.

    I tried disabling Jetpack shortcode embeds in order to let WordPress automatically recognize youtube and embed the video, but all I see in the post is the link, no video.

    At the same time as videos disappeared, I also became unable to see the bar stats when viewing the site stats screen. I can see the search history and list of pages viewed, but in the window at the top with the gray and white areas, the bars indicating total views in each day are absent.

    Thanks for any help you can provide!

  2. Tyeen
    Member
    Posted 2 years ago #

    I solved the Jepack shortcode embed problem with youtube videos!

    For anyone else who has this problem: When viewing your post in edit mode, if your movie url shows up as a link (blue and underlined and acts as a link), the embed will not work. You need to click the "break link" button to turn it into just plain text. That will probably work for all Jetpack shortcode embeds, and maybe for WordPress' automatic embeds as well, they cannot be links.

Topic Closed

This topic has been closed to new replies.

About this Topic