WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Jetpack & Network Solutions | Site inaccessible | HTTP 408 (12 posts)

  1. magichew
    Member
    Posted 1 year ago #

    Hello all

    I can't get Jetpack to connect to wordpress.com I get the error,

    Your Website needs to be publicly accessible to use Jetpack: site_inaccessible

    Error details: the JetPack server was unable to communicate with your site [HTTP 408]. Ask your web host if they allow connections from WordPress.com. If you need further assistance, contact Jetpack support:...

    I've read a little bit suggesting that it might have something to do with my php.ini file but I made the recommended changes to the memory settings and it made no diff.

    Network Solutions don't want to know via email and I'll be damned if I'm getting cut off their phones after 20 minutes on hold to an international number again. Skype or no Skype.

    Any suggestions? Preferably not "Change your host" as I'm paid up already!

    A side note is that I have jetpack working fine with the same version numbers for both WordPress and Jetpack on Hostgator and one.com so I know Network Solutions have something to do with it. The more I ready about NetSol the less I like.

    Thanks in advance for any help.

    http://wordpress.org/extend/plugins/jetpack/

  2. DOCDCKZ7680
    Member
    Posted 1 year ago #

    I’m having the same issues! I have WordPress 3.4.2 and Jetpack Version 2.0.2 installed on my site. These other plugins are installed: Akismet v2.5.6, Google Analytics for WordPress v4.2.8, Google XML Sitemaps v3.2.8, WordPress Importer 0.6, WP Smush.it 1.6.0, and WP Super Cache 1.2. When I try to connect Jetpack to my site I get the same HTTP 408 site_inaccessible error. The only thing close to a solution I have found is whether the xmlrpc.php is in my directory. It is. Hopefully it is in yours too.
    The path of my xmlrpc is:
    mydomain.com/wordpress/xmlrpc.php
    The solution suggested the path be:
    mydomain.com/ xmlrpc.php
    I don’t know what the proper Network Solution “work around” for that is, and whether you can just move the file without harm.

  3. sdow1
    Member
    Posted 1 year ago #

    I actually contacted Network Solutions about this issue yesterday, and got the following response:

    I am sorry for any issues you had. Our engineering team is aware of the issue, and is working on releasing a fix. As this is a global, system-wide issue, a repair may take longer than a “One-off” issue.

    They didn't give any timing or anything like that, so it wasn't *much* of a response, but I know I always feel a little better when I know it's not something wrong with my individual installation.

  4. bbrady
    Member
    Posted 1 year ago #

    Jetpack doesn't even show up on my sidebar - anyone else having that problem or know of a solution?

  5. Organica
    Member
    Posted 1 year ago #

    Also working with Network Solutions for the first time and not able to install Jetpack. I get a different error though.

    Fatal error: Allowed memory size of 33554432 bytes exhausted...

    Anyone know where or how to change the memory allowed?

  6. DOCDCKZ7680
    Member
    Posted 1 year ago #

    @Organica, you'll have to wait for NS to fix the conflict with Jetpack. NS appears to be blocking POST requests for xmlprc.php WordPress installs. When I checked with NS they said cURL had the correct server settings, but still no install was yet possible.

    You still might find it handy to adjust the memory limit of your php.ini. I had to raise mine to 64M to account for the memory needs of my other plugins.

    goto-
    1) cgi-bin/.php

    2) edit the memory limit of php.coalesced.ini

    3) save as php.ini to the server

    4) del the old php.coalesced.ini

  7. sdow1
    Member
    Posted 1 year ago #

    Just an update for everyone. I haven't heard back from network solutions after their initial email, but I was able to install Jetpack Lite the other day (I prefer Lite because the full Jetpack ate my site back in the day and I don't want most of the bells and whistles anyway - Jetpack Lite just gives the stats I want, but it runs on the same platform). Wanted to provide an update so that anyone else who was waiting to try again knew that they should.

  8. haroon83
    Member
    Posted 8 months ago #

    i am using WordPress 3.5.2. and i am also having the same problem.

    [your website needs to be publicly accessible to use Jetpack: site_inaccessible Error Details: The Jetpack server was unable to communicate with your site [IXR -32300: transport error: http_request_failed Operation timed out after 15353 milliseconds with 0 out of -1 bytes received]
    Please tell Me the solution i've suffering for so long ...

  9. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    Hi haroon,

    Could you create a new thread about your issue, and let me know your site URL so I can have a look?

    If you want your site to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

  10. furiousfrog
    Member
    Posted 8 months ago #

    Hi there,

    Had the same thing happen - "The Jetpack server was unable to communicate with your site [HTTP 404]." website is: http://www.mksummerfair.co.uk would be grateful for advice on what I need to change?

  11. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    @furiousfrog Could you please start your own thread, as per the Forum Welcome?
    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

  12. andrehtgti2
    Member
    Posted 8 months ago #

    I don´t know why, but, I downgraded the PHP 5.3 to PHP 5.2 and jetpack stoped to give the site_inaccessible error. Now I can finally use the jetpack

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic