WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Jetpack Mobile not switching to full site (3 posts)

  1. orangecrush
    Member
    Posted 5 months ago #

    If I am logged in, I can switch back and forth from mobile to full site on both my MAC and my iPhone. When logged out, I cannot switch.

    I have enabled the Jetpack plugin as directed.

    http://www.getfreshcarpetcleaning.ca

    Thanks!

    http://wordpress.org/plugins/wp-super-cache/

  2. orangecrush
    Member
    Posted 5 months ago #

    03:16:07 /?ver=1.10.2 In WP Cache Phase 2
    03:16:07 /?ver=1.10.2 Setting up WordPress actions
    03:16:14 /wp-login.php wp_cache_check_mobile:
    03:16:14 /wp-login.php wp_cache_check_mobile: desktop user agent detected by wp_cache_check_mobile action
    03:16:14 /wp-login.php supercache dir: /mnt/stor12-wc2-dfw1/597084/609383/www.getfreshcarpetcleaning.ca/web/content/wp-content/cache/supercache/www.getfreshcarpetcleaning.ca/wp-login.php/
    03:16:14 /wp-login.php No wp-cache file exists. Must generate a new one.
    03:16:15 /wp-login.php In WP Cache Phase 2
    03:16:15 /wp-login.php Setting up WordPress actions
    03:16:15 /wp-login.php URI rejected. Not Caching
    03:16:26 /wp-login.php In WP Cache Phase 2
    03:16:26 /wp-login.php Setting up WordPress actions
    03:16:26 /wp-login.php Not caching POST request.
    03:16:29 /wp-admin/ wp_cache_get_cookies_values: /^wp-postpass|^comment_author_|^wordpress_logged_in_/ Cookie detected: wordpress_logged_in_e3481e6976dcbbde25be11875377dfce
    03:16:29 /wp-admin/ wp_cache_check_mobile:
    03:16:29 /wp-admin/ wp_cache_check_mobile: desktop user agent detected by wp_cache_check_mobile action
    03:16:29 /wp-admin/ supercache dir: /mnt/stor12-wc2-dfw1/597084/609383/www.getfreshcarpetcleaning.ca/web/content/wp-content/cache/supercache/www.getfreshcarpetcleaning.ca/wp-admin/
    03:16:29 /wp-admin/ wp_cache_get_cookies_values: /^wp-postpass|^comment_author_|^wordpress_logged_in_/ Cookie detected: wordpress_logged_in_e3481e6976dcbbde25be11875377dfce
    03:16:29 /wp-admin/ No wp-cache file exists. Must generate a new one.
    03:16:31 /wp-admin/ wp_cache_get_cookies_values: /^wp-postpass|^comment_author_|^wordpress_logged_in_e3481e6976dcbbde25be11875377dfce/ Cookie detected: wordpress_logged_in_e3481e6976dcbbde25be11875377dfce
    03:16:31 /wp-admin/ In WP Cache Phase 2
    03:16:31 /wp-admin/ Setting up WordPress actions
    03:16:31 /wp-admin/ Not caching wp-admin requests.
    03:16:37 /wp-admin/admin.php?page=stats&noheader&dashboard&width=996 wp_cache_get_cookies_values: /^wp-postpass|^comment_author_|^wordpress_logged_in_/ Cookie detected: wordpress_logged_in_e3481e6976dcbbde25be11875377dfce
    03:16:37 /wp-admin/admin.php?page=stats&noheader&dashboard&width=996 Non empty GET request. Caching disabled on settings page. Array
    (

  3. brnskll
    Member
    Posted 5 months ago #

    Same problem here. I've changed some settings for http://www.safepiercing.org and cleared the cache, but after a few hours, the problem returned.
    Here is what I've done so far:
    "WP Super Cache

    Jetpack Mobile Theme Disabled

    Checked Enable dynamic caching. Requires PHP or legacy caching. (See FAQ or wp-super-cache/plugins/dynamic-cache-test.php for example code.)

    Checked Don’t cache pages for known users. (Recommended)
    Unchecked Mobile device support. (External plugin or theme required. See the FAQ for further details.)

    Checked Extra homepage checks. (Very occasionally stops homepage caching) (Recommended)"

    It came back mobile only again following that, next:
    "Checked Use mod_rewrite to serve cache files. (Recommended)
    Checked Compress pages so they’re served more quickly to visitors. (Recommended)
    Checked Mobile device support. (External plugin or theme required. See the FAQ for further details.)
    Unchecked Don't cache pages for known users"

    Seems OK for now, but it might revert again.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.