WordPress.org

Ready to get started?Download WordPress

Forums

Travelify
[resolved] Jetpack Facebook Like Box Widget not visible in chrome (6 posts)

  1. Noone Here
    Member
    Posted 4 months ago #

    Hello!

    I have a strange issue, I was not sure if this is related to the theme or to the plugin, so I am sorry if I have posted this topic to the wrong place.

    On this site the Facebook Like Box Widget should appear in the sidebar at the bottom, under the newsletter signup form, but only the widget container appears, the Like box is not appearing, but only in Chrome. It doesnt matter if I am logged in or not, nothing is visible, but I have tested in Firefox and Opera also, there is everythink OK, the like box appears as it should.

    Could you please help me find out what should be the cause of this issue here?

    Thank you very much in advance!

    Cheers,
    Toth Balint BT

  2. Silkalns
    Member
    Theme Author

    Posted 4 months ago #

    If this one is that you were refering to then it does work for me on Chrome 33 and and other browser I tried. Probably these are some local issues.

    Since this theme uses only tiny JavaScript I highly doubt that there could be any conflicts like this but of course you never know for sure.

  3. Noone Here
    Member
    Posted 4 months ago #

    Hello!

    Yes, I was referring to that, but I am glad that it is just local. I also use Chrome 33 on Windows 7 x64.

    Thank you very much for your help!

  4. EmperorFPM
    Member
    Posted 3 months ago #

    Version 33.0.1750.154 Google Chrome

    Site Here

    Same problem, it doesn't show up for me in Chrome.

  5. Yosi Mor
    Member
    Posted 3 months ago #

    I think that it was premature to mark this topic as "resolved," before better understanding the "local issues" that might be responsible for this problem.

    I'm using Chrome 33.0.1750.154 on 64-bit Windows 7 SP1, and I too do not see the Facebook Like Box Widget for the two sites mentioned above.

    Likewise, I currently have this same exact problem on several WordPress.com sites that I manage, and I suspect that this is related to the issues reported here for JetPack.

  6. Yosi Mor
    Member
    Posted 2 months ago #

    Seems that things have since been fixed on the WP.com side.

    Both sites mentioned above (using Jetpack), as well as my WP.com sites, now properly display the FB widget.

    For the record, my Chrome is now at version 34.0.1847.116 m .

Reply

You must log in to post.

About this Theme

About this Topic