WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Jetpack by WordPress.com] JetPack 1.2.1 Subscribe widget error (10 posts)

  1. hoytb
    Member
    Posted 2 years ago #

    I just upgraded from JetPack 1.1.3 to 1.2.1 on my site. I am using several of the new widgets without issue but I can't get the Subscribe widget to work. We had been using Subscribe2 6.5 plugin but wanted to switch to the official widget. When I attempt to subscribe an email using the sidebar widget on home page the response is to /?subscribe=error#blog_subscription-3 and says "There was an error when subscribing, please try again." on the sidebar. I haven't yet unistalled the Subscribe2 widget until I got this one working if that matters.

    Another related question once I get this working. I see that in the dashboard there are users and one type of user is subscriber. Then under stats in JetPack there are followers. I don't think they are the same, but are they related at all?

    Lastly, in my JetPack feature page with the bubbles for each widget I don't see a deactivate button until I click Learn More on an item. The activate button is available however.

  2. oliverpicard
    Member
    Posted 2 years ago #

    I am also getting this problem with my installation of wordpress. subscriptions are broken.

  3. renatorm
    Member
    Posted 2 years ago #

    Hello,

    I'm having the same issue: "There was an error when subscribing, please try again."

    JetPack 1.2.1

  4. sylwiaofwarsaw
    Member
    Posted 2 years ago #

    Me, too!

  5. designsimply
    Member
    Posted 2 years ago #

  6. Michael Adams (mdawaffe)
    Member
    Posted 2 years ago #

    A bad bug on our Jetpack servers. I apologize.

    We believe the issue has been fixed.

  7. renatorm
    Member
    Posted 2 years ago #

    E-mail subscription service works fine for me. Thanks for fixing the bug.

  8. 1woman
    Member
    Posted 2 years ago #

    As of June 2012, I can't subscribe anyone using the JetPack subscribe widget. No email confirmation is sent out. No one is subscribed even though the widget appears to be working. I was using Subscribe2, which added subscribers but would not allow me to send emails manually. So I switched to the basic Jetpack widget and now I am unable to subscribe anyone. I am using theme 2010. HELP!

  9. apostaganha
    Member
    Posted 1 year ago #

    me too!

  10. IIIiW
    Member
    Posted 1 year ago #

    me too!

Topic Closed

This topic has been closed to new replies.

About this Topic