WordPress.org

Ready to get started?Download WordPress

Forums

Mystique
Javascript Errors (9 posts)

  1. bstone211
    Member
    Posted 9 months ago #

    I keep getting this message when I go to my Mystique Settings>Design section:

    "It appears that your home page has javascript errors on it. Deactivate all plugins, then activate them back one by one to find out which one is causing errors."

    I have deactivated all plugins and undone all of the changes that I made before getting this message, yet it still appears.

    Any ideas?

  2. Tara
    Member
    Posted 9 months ago #

    To rule any theme related issue, have you tried swithing to the WP default Twenty Twelve theme?

  3. bstone211
    Member
    Posted 9 months ago #

    Thank you for your response Tara!

    I tried switching over to Twenty Twelve and there are no error messages however, there is no settings tab and no design tab in the theme editor for twenty twelve so I'm not sure if that rules anything out or not.

    I also reactivated mystique to find the same error message.

  4. Tara
    Member
    Posted 9 months ago #

    I tried switching over to Twenty Twelve and there are no error messages

    This indicates your mystique theme is broken.

    however, there is no settings tab and no design tab in the theme editor

    Are you talking about Theme Options?
    If yes, there isn't a Theme Options tab in Twenty Twelve.

    However, Twenty Eleven had some theme options.

  5. bstone211
    Member
    Posted 9 months ago #

    Figured it out, kind of.

    I get the error when I go to a static front page. When I go back to a regular front page, the error goes away.

    I need a static front page. I want it to be a specific page of my website, which contains text and pictures. Any thoughts on what might cause a javascript error? Any plugin I can run to find javascript errors within that page? Sorry I'm kind of a noob!

  6. Tara
    Member
    Posted 9 months ago #

  7. bstone211
    Member
    Posted 9 months ago #

    Thanks!

  8. Tara
    Member
    Posted 9 months ago #

    you are welcome.:-)

  9. spyke113
    Member
    Posted 8 months ago #

    open "wp-content/themes/mystique/js/jquery.atom.js" and delete

    '#' +
    on lines 136, 144 and 145.

Reply

You must log in to post.

About this Theme

About this Topic