WordPress.org

Ready to get started?Download WordPress

Forums

jacuba not working with 2.0? (5 posts)

  1. Johnny2001
    Member
    Posted 8 years ago #

    Hi
    I just recently fell in love with the jacuba "favelet"

    http://www.jacuba.com/

    for checking my horrible typing errors, but after upgrading to WP 2.0 it no longer works.

    Does anyone know if if can/will be compatible with 2.0?

    Thanks!
    John

  2. Johnny2001
    Member
    Posted 8 years ago #

    Solved.

    Apparently Jacuba doesn't like the WYSIWYG editor, but will work if it's disabled. Personally a working spell check is more important to me than the new editor.

  3. ctingom
    Member
    Posted 8 years ago #

    I was curious if anybody had found a way to get Jacuba to work with the wysiwyg editor in WP 2.0?

  4. beatmix01
    Member
    Posted 8 years ago #

    I have jacuba working w/o WYSIWYG in 2.0 under IE, but I cannot get it working under any other browswer. Anyone? Anyone?

  5. ctingom
    Member
    Posted 8 years ago #

    Yeah, it appears that all of the plugins for spellcheck work in 2.0 if you don't have the tinymce editor active.

    I'm trying to find / hire someone to get this to happen.

Topic Closed

This topic has been closed to new replies.

About this Topic