WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I've lost most of my admin menu under version 2.7 (22 posts)

  1. Helene
    Member
    Posted 5 years ago #

    I can access almost nothing, including access to my pages and design.
    Theme is downtown Java 3 column.

    How do I revert back to old version? I can't access the menu

  2. thisisedie
    Member
    Posted 5 years ago #

    What do you mean you can't access it? Everything you need is on the left side of the screen.

  3. Helene
    Member
    Posted 5 years ago #

    There is nothing on the left side of the screen

  4. thisisedie
    Member
    Posted 5 years ago #

    can you show a screenshot?

  5. Helene
    Member
    Posted 5 years ago #

    How do I do that again?

  6. thisisedie
    Member
    Posted 5 years ago #

    Hit "print screen" on your keyboard (usually in the upper right hand corner) and then paste it into some sort of photo editing propgram (for instance paint in windows). Save it and upload it to your server and link it here :)

  7. Helene
    Member
    Posted 5 years ago #

  8. thisisedie
    Member
    Posted 5 years ago #

    Huh. Weird. Did you JUST upgrade? If so, did you try deleting cookies, closing the browser and logging back in to the admin panel?

  9. Helene
    Member
    Posted 5 years ago #

    Yes I just upgraded. I'll do what you suggested thanks.

  10. Helene
    Member
    Posted 5 years ago #

    Didn't work

  11. thisisedie
    Member
    Posted 5 years ago #

    How strange. I don't know then. All the links to everything should be on the left side of the screen. Just out of curiosity did you try logging in with IE?

  12. Helene
    Member
    Posted 5 years ago #

    I just changed to Firefox today. I should try switching back.

  13. Helene
    Member
    Posted 5 years ago #

    IE doesn't work either
    How do I revert back to the old version

  14. aveteam
    Member
    Posted 5 years ago #

    I've got the same problem here too. Upgraded using the Auto-upgrade plugin from I believe 2.6.3. The site seems to work OK but the admin panel is not what it was. I've done all the obvious, clear cookies, refresh page, etc., but no help.

  15. iand
    Member
    Posted 5 years ago #

    Have you got any admin-style altering plugins running? If you have try turning them off.

  16. iand
    Member
    Posted 5 years ago #

    Have you got any admin-style altering plugins running? If you have try turning them off.

  17. monochrom
    Member
    Posted 5 years ago #

    Do you use "Lighter Menus"?

    If yes delete it, I had the same problem and after deleting it the menus are visible again

  18. Helene
    Member
    Posted 5 years ago #

    Thanks for the suggestions; how do I access my plugins and ligther menus since there is no navigation to them

  19. monochrom
    Member
    Posted 5 years ago #

    You have to use FTP to delete the Folder "lighter-admin-drop-menus" in the plugins directory

  20. Helene
    Member
    Posted 5 years ago #

    OK, deleted the plugin through CPanel. I've got my left side menu and thank thisisedie,IanD,and monochrom for taking the time to help me.

  21. somanyqs
    Member
    Posted 5 years ago #

    Helene-
    did you just simply remove the entire folder using CPanel? anything else required? Thanks!

  22. somanyqs
    Member
    Posted 5 years ago #

    ahh - i found the culprit...
    "lighter-admin-drop-menus" (i just deleted the entire folder using cpanel and everything seems to work now)

  23. aveteam
    Member
    Posted 4 years ago #

    After 4 months...
    Just for a follow-up, that solved my problem also, deleting the "lighter-admin-drop-menus" plugin. Thanks to everyone who made the suggestion. Things are fine now.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags