WordPress.org

Ready to get started?Download WordPress

Forums

I've lost access to my site (3 posts)

  1. vrs
    Member
    Posted 3 years ago #

    I set permalinks at Custom /%postname%/.

    My url is http://www.magniworkk.com. I was having a problem with permalinks - I couldn't get the home page to show. My About/Contact/Privacy pages all worked fine - but my url wouldn't work unless I added the extension "home".

    So, if anyone (e.g. Google) would try http:www.magniworkk.com - they'd only get a "404 Not Found".

    Trying to fix the problem I created a REAL problem. I went to the Settings --> General page, and added the extension "home" where it said "WordPress url". So it read http://www.magniworkk.com/home.

    I hit Save Changes and at that moment everything went black. I hit the "Back" arrow on my browser and tried to "undo" what I'd previously tried by removing "home" from the "WordPress URL" - so it was back to the original http://www.magniworkk.com, hit 'Save Changes', and NOTHING. Is there a way to restore my site? I've got 4 days of work into it.

  2. g3legacy
    Member
    Posted 3 years ago #

    Hi, i'm having permalink issues too - out of interest, does returning your settings to default make your site work as expected?

  3. esmi
    Forum Moderator
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic