WordPress.org

Ready to get started?Download WordPress

Forums

I`ve just upgraded.. (7 posts)

  1. kjagen
    Member
    Posted 5 years ago #

    or so I think. I pressed aut upgrade. No OK message was shown. it seemed like it stopped and a sort of strange message was shown below "users". Well I thought it went fine but now I see it says (the browser) "done, but with errors on page"

    What`s wrong then?

    btw the text widgets are now editable!!!!

    Btw I forgot to switch to the default theme before upgrading. Is this important?

  2. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Redo the upgrade and then disable all the plugins..once you have done with these...upgrade wordpress either manually or automatically upgrade

    Thanks,

    Shane G.

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    Don't "redo" an automatic upgrade. If you think it failed, then upgrade manually immediately.

  4. kjagen
    Member
    Posted 5 years ago #

    The plug in
    jQuery Lightbox For Native Galleries
    seems to be the problem! I deactivated them all and the error occured on the Lightbox pluin.

    Line 51, intiger 4 is the message. Supposed ....something it says

  5. Ryan S
    Member
    Posted 5 years ago #

    Do you have the backup??
    Restore it..
    Manually upgrade the blog using steps mentioned here:

    http://codex.wordpress.org/Upgrading_WordPress

  6. kjagen
    Member
    Posted 5 years ago #

    Anyone else having problems with jQuery Lightbox For Native Galleries??

    And how do I make Nggalery work again?

  7. rcarbaugh
    Member
    Posted 5 years ago #

    jQuery Lightbox and jQuery Lightbox for Native Galleries do not seem to want to play together well in WP2.8, as I found out tonight. I de-activated the former, and the gallery one worked fine again. However, my single shots no longer have any lightbox effect.

    Check out this post.
    rcarbaugh<><

Topic Closed

This topic has been closed to new replies.

About this Topic