WordPress.org

Ready to get started?Download WordPress

Forums

Simple Fields
I've got a notice (from this great great plugin)! :-) (3 posts)

  1. mic24676
    Member
    Posted 1 year ago #

    I used a php script to standardize a group I previously entered manually using the simple fields form to create it. When I used the php script to automatically create the same group in another website, on the front end I've got this notice: "Notice: Undefined index: deleted in /var/www/vhosts/***my-domain***/***my-folder***/wp-content/plugins/simple-fields/simple_fields.php on line 3262.

    This is the script I used to create the dropdown entry:

    array(
    				'slug' => "image_prop",
    				'name' => 'Image dimensions',
    				'description' => 'Width and Height standardized dimensions',
    				'type' => 'dropdown',
    				'type_dropdown_options' => array(
    					"enable_multiple" => 0,
    					"enable_extended_return_values" => 1,
    					array("value" => '1:1'),
    					array("value" => '4:3'),
    					array("value" => '16:9'),
    					array("value" => '19:10'),
    					array("value" => '2:1')
    				)

    http://wordpress.org/extend/plugins/simple-fields/

  2. Pär Thernström
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the bug report. I'll take a look at it and see if I can reproduce it.

  3. mic24676
    Member
    Posted 1 year ago #

    Thank you so much, I wait for you! ;-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.