WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] I've accidently mis-spelt my website title for the browser! (7 posts)

  1. naweedshams
    Member
    Posted 5 years ago #

    Hey everyone,

    This must be one silly post! But I just noticed a mispelling on my browsers title, the very top left.

    Anyone know how i can resolve it? And will it affect the search queries for search engines?

    http://www.inspiringyoungpeople.co.uk

    Thank you!

  2. ClaytonJames
    Member
    Posted 5 years ago #

    What does it say in your Title and "tag line" entries in the dashboard?

  3. naweedshams
    Member
    Posted 5 years ago #

    The title is: Inspiring Young People and the tagline is the description of what the sites about. But i still can't find where the problem is :\

  4. ClaytonJames
    Member
    Posted 5 years ago #

    Hmmm... very strange. I would have thought that it would be in the title, seeing as how that is replaced by an image, but I see that it only seems to be spelled incorrectly when you are on the home page. Have you made any manual edits in the header.php file at all?

  5. johnkolbert
    Member
    Posted 5 years ago #

    Log in to the wp-admin, go to Settings --> General, change "Blog Title", and "Tagline" to whatever you want.

  6. johnkolbert
    Member
    Posted 5 years ago #

    Also, check if you have an All-in-One SEO plugin installed and check the settings there. Also, if you are using a Cache plugin disable the cache AND delete the cache files (from the plugins settings page).

  7. naweedshams
    Member
    Posted 5 years ago #

    Thanks for the tips! It was All-in-One SEO, I mis-spelt a letter in the home title box. Almost deleted the link off google but with abit of luck and patience, it took 5 days until it was corrected on search engines! :D

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.