WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] ITunes image won't show up? (7 posts)

  1. skiplacour
    Member
    Posted 11 months ago #

    Here another thing I can figure after several searches and attempts....

    to get my podcast image to show up on itunes.

    If it shows up on my site and I have my SSP settings set up, should it automatically show up on iTunes?

    Or, is there something else to this?

    https://itunes.apple.com/us/podcast/morning-connection/id689686783

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 11 months ago #

    If you have uploaded your image in the podcast settings and you have followed the instructions to ensure that you have uploaded a 1400x1400 px image then it should show up in iTunes just fine. If you have uploaded a 1400x1400 px image then please paste the link to your RSS feed here so I can verify it.

    Thanks,
    Hugh

  3. foreverbird
    Member
    Posted 9 months ago #

    I recently started using you plugin. And the image is not showing up in iTunes. Can you please let me know what I might be doing wrong? Maybe it just takes more time for the image to appear?

    https://itunes.apple.com/us/podcast/art-technology-adventures/id739580196
    http://blacklightstage.com/?feed=podcast

  4. foreverbird
    Member
    Posted 9 months ago #

    It's working! Love this app :) I made the image larger 2500px square... not sure if that was the trick or if it just need time to show it.

  5. skiplacour
    Member
    Posted 9 months ago #

    Hi foeverbird....

    Did you just go to the podcast settings for wordpress

    Under Description/Summary....

    You just "upload new image" a 2500px x 250px0 image and that worked?

    I don't even see an image when I go there and after I upload.

    I haven't been able to figure this out.

    Thanks.

  6. foreverbird
    Member
    Posted 9 months ago #

    Hi! Yeah - I just added a new image and it worked. I did have to refresh the page to see the new image because it didn't appear at first - like you were saying. Then I wnet back to the iTunes podcast page and the image was there!

  7. skiplacour
    Member
    Posted 9 months ago #

    I mean on the WordPress simple Podcast setting page.

    When I upload, I see nothing verifying that I just upload the picture I want to have go to iTunes.

    I'm not even sure if it took my upload.

    Should I see it on the setting page...or at least the file name?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.