WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Its not showing on lost password and login form (3 posts)

  1. rajbir4all
    Member
    Posted 10 months ago #

    Hello,

    This captcha only show on register form in not displaying on Login and lost password form its hidden cos when i try to submit these two form i get error message captcha not be empty.

    Please suggest ?

    Thanks

    http://wordpress.org/plugins/si-captcha-for-wordpress/

  2. Mike Challis
    Member
    Plugin Author

    Posted 10 months ago #

    The theme you are using could be causing it
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily activate your theme to a WP default one…
    “WordPress Default” theme(default for WP 2.0+), or
    “Twenty Ten” (default for WP 3.0+), or
    “Twenty Eleven” (default for WP 3.2+) or
    “Twenty Twelve” (default for WP 3.5+) or
    “Twenty Thirteen” (default for WP 3.6+)

    It does not cause any harm to your WP to temporarily change the theme, test if the errors went away, and then and change the theme back.
    Does it work properly with a default WP theme?
    If it does, then the theme you are using is the cause. Use a different theme or report the errors to the theme developer.

    Maybe another plugin is conflicting
    Look on the Admin – Plugins – menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Did the problem you were having go away? If yes, Activate each of the plugins, one by one, to determine which one conflicts. Test if the problem goes away after activating each plugin one at a time. This way you can determine which plugin was causing the problem. Once you determine a plugin is conflicting, check the plugin version to be sure it is compatible with your version of WP. Sometimes plugins are no longer updated, then new WP versions come out and the plugin will generate errors or no longer function as intended. Report any problems you find to the plugin author.

  3. rajbir4all
    Member
    Posted 10 months ago #

    hello,

    Am using wootheme superstore. its working on register form but not displaying on lost password and login form . and when we submit value it asking for captcha error.

    Thanks

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.