WordPress.org

Ready to get started?Download WordPress

Forums

SZ - Google for WordPress
[resolved] It worked fine for 2 weeks and then disappeared (3 posts)

  1. UROCKlive1
    Member
    Posted 7 months ago #

    It is still set to be in first position of the secondary sidebar, but it no longer shows up on the page. I haven't changed anything. It seems to have decided to become invisible of its own accord. The installation was confusing enough, and now I am ill. I am not up for going through it all again. I need it to either magically start working again or for someone to explain to me what is wrong, but I don't have hours and hours beyond what I've spent to try to figure it out. I am resisting the temptation to leave a very bad review because I know I don't feel well. But, I would SO love to find a plug in that actually worked, and then still worked the next week and the week after that.

    http://wordpress.org/plugins/sz-google/

  2. Massimo Della Rovere
    Member
    Plugin Author

    Posted 7 months ago #

    a similar problem occurred with cookies disabled, but in my test site do not see any problem, give me your URL to check?

  3. Massimo Della Rovere
    Member
    Plugin Author

    Posted 7 months ago #

    we could not recreate the condition for this error, maybe it depends on the configuration of the local station and not used by the plugin

    https://plus.google.com/108640227802559117255/posts/KmXWAey9q6b

Reply

You must log in to post.

About this Plugin

About this Topic