WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] It reminds me a highway robbery (8 posts)

  1. bottleneck
    Member
    Posted 1 year ago #

    Konrad,
    are you planning to hijack all of us?

    CC 11.2.3 blocks all Theme Setting, giving instead a "Get a Pro" logo with a friendly coupon $10 off which can't be dismissed.

    What a horrible world we are living in...

  2. konradS
    Member
    Posted 1 year ago #

    hi bottleneck,

    wow sorry for any trouble, but I cannot reproduce this error!

    What means exactly "blocks all Theme Settings?" The tabs and so on do not come but it looks like a long list? Then there is some jQuery conflict..

    Did you maybe install some new plugins also?
    Do you have the same error with no plugins installed?

    Please let me know if you cannot get rid of this error,
    then i will check deeper and create a ticket on github to investigate this.

    thanks for reporting, konrad

  3. bottleneck
    Member
    Posted 1 year ago #

    Hi Konrad.

    Thanks for caring.

    It's a mirror site, a fresh install, only WP 3.5.1 and CC 1.12.2, no plugins, no database imported. I played with CC 1.12.2 a bit and still seeing some bugs, decided to check the next CC.

    I recall that you recommend to delete the previous CC while upgrading the theme, so I deleted CC 1.12.2 and uploaded a zip 1.12.3

    After activating it, I got no theme setting tabs, only "Get A Pro" tab with a logo underneath.

    The good news that I already dumped the content of that mirror site and proceed with another site testing, which is due to upgrade. There is no CC theme so I won't bother you at least for a few days. :)

    Thanks again for caring.

    Mike.

  4. konradS
    Member
    Posted 1 year ago #

    Hi Mike,

    wow sorry now I have it - will be fixed ASAP, new version on github soon, and very soon here on wordpress.org too, thanks for your contribution!

    Konrad

  5. konradS
    Member
    Posted 1 year ago #

    @bottleneck, please test the latest version from github, more fixes pushed today!

  6. bottleneck
    Member
    Posted 1 year ago #

    Thanks, Konrad.

    Just between you, me, and the rest of the world, I still feel depressed after seeing that logo.

    I need more time to get back in good shape and play with CC.

    Anyway, I mark this topic as resolved because I trust you.

    M.

  7. konradS
    Member
    Posted 1 year ago #

    hi bottleneck,

    whats wrong with the logo?

    did you try out the latest version from github?

    Thanks, hope the problems are solved now,
    if not, let me know, konrad

  8. bottleneck
    Member
    Posted 1 year ago #

    Konrad,

    I didn't express myself properly. I meant the "Get A Pro" logo which I saw one day ago, not today.

    I didn't check the latest CC version, just being busy with other tasks.

    M.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.