WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
[resolved] it is driving me crazy... custom icons (3 posts)

  1. straccia
    Member
    Posted 1 year ago #

    Hi there,

    I would love to receive some feedback, I just don't seem to get the custom icon pack visible.

    I have uploaded my icons (which have the same names as the plugin uses) to AmazonS3, which I use for all pictures. The folder is: http://socialtijdelijk.s3.amazonaws.com/

    I have selected the custom options in the General Settings and then entered this url in both the Custom Icons Url field as in the Custom Icons Path field.

    Unfortunately however, no icons show up on the website (I've entered the Facebook profile url in the Social Networking Section).

    Please see in the sidebar, on top, on: http://presenteerjezelfonline.nl/clone/ Only the widget title is visible, but no icons are showing up.

    What am I doing wrong?

    Have I entered the wrong urls?

    Thanks in advance,
    Straccia

    http://wordpress.org/extend/plugins/social-media-widget/

  2. Blink Web Effects
    Member
    Plugin Author

    Posted 1 year ago #

    Instead of selecting 'Custom Icons' in General Settings, please go to the 'Custom Services' section and enter your icon url (ex. http://socialtijdelijk.s3.amazonaws.com/linkedin.png) and profile url. This should work.

  3. straccia
    Member
    Posted 1 year ago #

    Thank you so much! It worked and it looks beautiful!
    :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic