WordPress.org

Ready to get started?Download WordPress

Forums

Liveblog
It don't appears the event (5 posts)

  1. Nummur
    Member
    Posted 1 year ago #

    I press to activate a liveblog and then places: There is a liveblog enabled on this entry. I go to the site, and nothing appears. What happens?
    Thanks in advance

    http://wordpress.org/extend/plugins/liveblog/

  2. jwarren
    Member
    Posted 1 year ago #

    The same thing happens for me. I'm using a page template. The plugin appears to bolt onto the_content, which I am using on the page in question.

    I've activated it with the following code: add_post_type_support( 'page', 'liveblog' );

    I do get the option to enable a liveblog on the page in question, but it simply doesn't appear anywhere in the source code. Any suggestions would be very welcome.

  3. Satya Palukuri
    Member
    Posted 1 year ago #

    Hi,
    I am also having the same problem, I activated "liveblog" to the post and nothing is shown in the site. Please suggest.

    here is the link http://spalukuri.com/live

  4. Satya Palukuri
    Member
    Posted 1 year ago #

    I understood the problem, it worked when I disable w3 total cache. It is not working when any kind of cache tools or on. Please suggest.

  5. the_target
    Member
    Posted 1 year ago #

    Also using the W3 cache and Liveblog functionality is not displayed on the blog entry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.