WordPress.org

Ready to get started?Download WordPress

Forums

"It doesn't look like you've installed WP yet. (5 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    i am trying running wordpress for first time, running a w2k professional. iis 5 - PHP 4.3.4 - MySQL 3.23.53
    i configured "wp-config.php" with my DB info, but now, every admin page i try to lauch, including "/wp-admin/install.php" show the error :
    "http://localhost/wordpress/wp-admin/install.php"
    am i missing something??
    thank you so much for support.
    ciao
    jacopo milano

  2. TechGnome
    Moderator
    Posted 10 years ago #

    1) make sure that wp-config.php is in the WP root, not in the wp-admin folder, I've seen a few make that mistake.
    2) make *sure* the db name, host (most likely localhost in this case), user name and password are correct. It's easy to mess this up, I've done it a time or two as well.
    TG

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    i checked all... it's all setted correctly..! :(

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    Thanks alexkingorg and Jaykul. Now its working fine.
    WP 1.0 Platinum
    It looks like this in wp-includes/funktion.php Line 552
    Before change (not working):
    if (!isset($settings->$setting)) {
    error_log("get_settings: Didn't find setting $setting");
    }
    After change (working):
    if (!isset($settings->$setting)) {
    ("get_settings: Didn't find setting $setting");
    return false;
    }

  5. Anonymous
    Unregistered
    Posted 10 years ago #

    Sorry - ignore that last posting... different issue, not engaing my brain...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.