WordPress.org

Ready to get started?Download WordPress

Forums

Buddypress-Ajax-Chat
It conflicts with WP 3.5 (3 posts)

  1. maineyak
    Member
    Posted 1 year ago #

    You won't be able to move widgets, or edit existing ones. I've confirmed this on several sites of mine, with only this plugin running. The problem disappears when I disable the plugin, so be aware of this when you update WP.

    http://wordpress.org/extend/plugins/buddypress-ajax-chat/

  2. Norm
    Member
    Posted 1 year ago #

    I get an infinite redirect loop when this plugin becomes activated. On WP 3.5, BP 1.6.2.

  3. maineyak
    Member
    Posted 1 year ago #

    Try disabling other plugins to see what it's possibly conflicting with. Any time I wan't to edit widgets I have to disable this plugin, it's kind of a PITA

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.