WordPress.org

Ready to get started?Download WordPress

Forums

WP Facebook Open Graph protocol
[resolved] It´s not working.. could help? (6 posts)

  1. Tony Franco
    Member
    Posted 1 year ago #

    Hello,

    I was looking for a plugin like this!!

    But i installed and it is not working...

    The image is less than 200x200 px... (http://www.obrasdarte.com/wp-content/uploads/2013/03/Moldura-Branca.jpg)

    I put my personal id... but when i put a link of site: http://www.obrasdarte.com it doesn´t put the image i choose...

    Could help me?

    Thanks and Regards,

    Tony

    http://wordpress.org/extend/plugins/wp-facebook-open-graph-protocol/

  2. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    looks like you have multiple opengraph plugins running. facebook debugger is showing 2 og:urls and others too.

    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fwww.obrasdarte.com%2F

  3. Tony Franco
    Member
    Posted 1 year ago #

    Chuck,

    Thanks a lot!

    Regards,

    Tony

  4. Codak Keyz
    Member
    Posted 1 year ago #

    Hi Tony... For the past three days I'm having the same problem. It just simply doesn't work. Can you take a look for me? My website is Code-e-keyz.com

  5. Codak Keyz
    Member
    Posted 1 year ago #

    Ooops...not Tony, I meant CHUCK. Sorry about that

  6. Chuck Reynolds
    Member
    Plugin Author

    Posted 1 year ago #

    @CodakKeys .... replied to your other thread.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.