WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
Issues with Page not found (4 posts)

  1. Bam Bam
    Member
    Posted 1 year ago #

    Chouby,

    Hi, great plugin, but I have a small issue and I can't figure out what is going on, I have a Real Estate type website that I want in English and Thai, I have all of the Thai translated pages created and the menus set up, however, when Polylang is activated, pages "Disappear" ie: they only respond with page not found when ever the menu links are clicked, not all pages are affected.

    This is the site http://www.pattaya-homes.com/ however I currently have the plugin de-activated, if you are available while I am online then I will quite happily activate it so you can see just what I am talking about.

    Kindest Regards
    Bam Bam

    http://wordpress.org/extend/plugins/polylang/

  2. Bam Bam
    Member
    Posted 1 year ago #

    Chouby,

    I have found what the issue is, I use pretty links because the Real Estate plugin requires it, however Polylang seems to only function properly when using default permalinks.

    Is there a fix for this problem, I am forced to use the pretty links (custom structure /%postname%/) so I must stick with them.

    I sincerely hope you can help me with this as I really like Polylang for it's ease of use, it's just what I was looking for.

    By the way the Real Estate plugin I am using is FireStorm Professional Real Estate and I don't want to go away from that either, it is perfect for what I am doing with it.

    Kindest Regards
    Bam Bam

  3. Bam Bam
    Member
    Posted 1 year ago #

    Chouby,

    Do you have an solution to the pretty links problem ?????

    Regards
    Bam Bam

  4. Jodelieh
    Member
    Posted 1 year ago #

    I have no answer for your problem, but you just gave me an answer for mine... so thank you for this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic