WordPress.org

Ready to get started?Download WordPress

Forums

Issues with Links (6 posts)

  1. HHPTA
    Member
    Posted 1 year ago #

    I am hearing that there are isues with opening links on the web site if a users uses Firefox (from a PC or Mac), Chrome (only reported from PC users so far) and Safari (Mac default browser).

    How do I go about correcting the links or back-end to fix this?

    From what I can see the links al look ok and everything works in IE without an issue.

  2. coopersita
    Member
    Posted 1 year ago #

    It will be easier to help you if you give us the link to the site.

    Also, you may want to validate your code. It could be a syntax error.

  3. HHPTA
    Member
    Posted 1 year ago #

    The site link is:
    http://hollandhillpta.org/

    The links on the right hand side are just links to PDF files that have been uploadd to the site. The links are autogenerated by WordPress, and they look to be ok.

    Here is one of the site links:
    http://hollandhillpta.org/wp-content/uploads/2012/09/Fall+2012+SOE+Final.pdf

  4. coopersita
    Member
    Posted 1 year ago #

    I was able to download the file from your site, but I noticed that it seems to be in a frame, so when you click the link a "loading" message comes up.

    It may be a plugin you have that makes the site behave like that.

  5. HHPTA
    Member
    Posted 1 year ago #

    Is there anyway to determine which plug-in could be doing this, so that I can disable it?

  6. HHPTA
    Member
    Posted 1 year ago #

    On a theory, I had chnaged the Theme to a diferent theme, and th issue was resolved.

    However I did then chnage the theme back to the theme I was using previously and teh issue was still resolved.

    Very odd.

    Any thoughts?

Topic Closed

This topic has been closed to new replies.

About this Topic