WordPress.org

Ready to get started?Download WordPress

Forums

Gallery Metabox
[resolved] Issues with adding already uploaded images to galleries (3 posts)

  1. ehandelsfabriken
    Member
    Posted 1 year ago #

    I'm having problem adding images to galleries. After clicking "Manage Gallery" I try to add some images already uploaded to the media library. Sometimes I can insert them to the gallery and some times not. If everything works as it should I can just close the media library popup after clicking "Insert" and click "Update Gallery". But sometimes when I click "Insert" it inserts the image into the content area of the post/page and not to the gallery. The issue is with already uploaded images, images I upload for the first time always work. But already uploaded images dont (some times).

    Why is that? I'm using v.1.5 of the plugin.

    http://wordpress.org/extend/plugins/gallery-metabox/

  2. Bill Erickson
    Member
    Plugin Author

    Posted 1 year ago #

    Unfortunately the redesign of the media uploader makes this much more confusing than it was before.

    This plugin lists images that are attached (uploaded) to the current page or post. You cannot add images that were uploaded to other posts/pages.

  3. ehandelsfabriken
    Member
    Posted 1 year ago #

    So the only way to attach images to a gallery is to upload them again? No other way? Maybe you could add the feature to attach images that were attached to other pages/posts?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.