WordPress.org

Ready to get started?Download WordPress

Forums

Issues with 3.2.1 and Firefox 5 (7 posts)

  1. gregor59
    Member
    Posted 2 years ago #

    I'm having issues with Firefox 5.0 and WordPress 3.2.1.
    In the control panel I can't use widgets, my posts can't be seen, although they are there when I go to the site and I can't click on screen options, help or the log-out area in the top right corner. I've disabled all plugins and changed the theme to Twenty Eleven (I'm using an Elegant Themes theme) but still have the problem. When I go to the site in Firefox I can see the home page but can't navigate to other pages. It works in IE which is slow. It is the same on another pc so that's not the problem.
    Any help would be much appreciated.

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Any problem on the backend is likely caused by a javascript conflict or a missing/corrupted file.

    Make sure your java is up to date. http://java.com/en/download/testjava.jsp

    Delete the wp-admin and wp-includes folders on your server. DO NOT delete the wp-content folder. Download a fresh copy of WP. Unzip and upload to the server the wp-admin and wp-includes folders.

  3. sigsol
    Member
    Posted 2 years ago #

    I'm not sure the problem is WordPress. Have you tested in other browsers?
    I am seeing the same problem but the community here or at firefox does not seem to want to acknowledge it.
    Login page redirection
    Dashboard problems
    Comment problems

  4. gregor59
    Member
    Posted 2 years ago #

    Hi,
    kmessinger, sorry I haven't replied, my internet has been down. I will try and report back.
    sigsol, it seems to work ok in IE. I downgraded to Firefox 4 and still have the same issue. Will report back later today.

  5. benzine
    Member
    Posted 2 years ago #

    AM also having the same problem. First, I thought it was Wp but when I downgraded the problem still persists. I've also manipulated wp_config.php but to no avail.

    I'm also waiting for an answer if someone can help

  6. gregor59
    Member
    Posted 2 years ago #

    Hi,
    I managed to get everything in order. I did exactly what kmessinger suggested and replaced wp-admin and wp-includes. The first time I did it I used WordPress 3.2.1 and I had the same problem. I then replaced wp-admin and wp-includes with those from WordPress 3.1.4 and it works fine. The assumption has to be there is an issue with WP. Before I did this I downgraded Firefox to version 4.0 to ensure this wasn't the issue. Firefox 4.0 and WP 3.2.1 also had the problem. There may be more to it but I think I will stick to WP 3.1.4 until I know for sure any issues are fixed. Thanks kmessinger for your help.

  7. kirkward
    Member
    Posted 2 years ago #

    I had the same problem ... and using FTP to replace the wp-admin and wp-includes folders with the freshest copy seemed to correct my problem.

    I had previously used the WordPress link at the top of the Dashboard to automatically update my installation, so my opinion is that it is a problem with the WordPress Automatic Installer or Updater, whichever it is called, placing files in the wrong place, or not including all the files.

    Of course, what do I know. I'm not a WordPress Guru. But, it seems to fit with what's happening.

Topic Closed

This topic has been closed to new replies.

About this Topic