WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] issues uploading photos in 2010 (3 posts)

  1. cm1967
    Member
    Posted 4 years ago #

    I know that topic title sounds kind of strange but that's exactly what's happening. On one of our sites, we're running WP 2.9. In 2009, we had no issues, whatsoever, uploading photos to the site to any of the pages. Now, in 2010, we're receiving the following error when we attempt to upload photos:

    Unable to create directory
    /home/cmccullough/mccullough-consulting/wp-content/uploads/2010/01. Is
    its parent directory writable by the server?

    First, I checked to ensure that the parent directory is writeable, and it is. Then, I checked to ensure that we weren't over our diskspace limit with the hosting and we're not even close. It's strange that we were able to upload just a week ago and now, literally, starting on the 1st day of the new year, we're not able to do this. We manually added the directory and attempted to upload and still received the error. We manually uploaded the images via ftp and the photo would show in the image directory but would not show up in WP. Has anyone had an issue like this? I've been troubleshooting and researching this since it started and cannot figure it out.

    Thanks for any help you can give.

  2. cm1967
    Member
    Posted 4 years ago #

    Never mind. We've resolved the issue. The uploads directory path was incorrect in WordPress. Not sure how it changed from 2009 to 2010 but, at least, it's figured out.

    Thanks.

  3. thesafetycenter
    Member
    Posted 4 years ago #

    I have the same issue but I am not sure where to look....

Topic Closed

This topic has been closed to new replies.

About this Topic