WordPress.org

Ready to get started?Download WordPress

Forums

Issues 3.0.1 solved in 3.2? (7 posts)

  1. rene1960
    Member
    Posted 3 years ago #

    The main issue was that it wasn't possible in 3.0.1 and in 3.0.2 to create users or to get wysiwyg in the post and page editor and or dashboard.

    It is always good to be up to date with versions but because of te bugs in 3.0.1 and 3.0.2 I had tot downgrade to 2.8.5 because 3.0 didn't worked at all anymore

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    There are no such bugs in either 3.0.1 or 3.0.2. Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

  3. rene1960
    Member
    Posted 3 years ago #

    I have several themes with the same version of WP and all the possibilities you gave tried and ruled out. So there are bugs and also mention by other users. PHP is up to date so is the memory of it.

  4. What version of PHP are you using?

    I have to agree with esmi here, those bugs do not exist on a plain vanilla version of WordPress 3.x so the issue is most likely to be your server/configuration.

  5. rene1960
    Member
    Posted 3 years ago #

    This is de information

    PHP Version 5.2.14

    System Linux tb009.terrabyte.nl 2.6.18-194.17.1.el5 #1 SMP Wed Sep

    [Mod note - edited. Please use a pastebin if you want to post the entire configure line.]

  6. If the wysiwyg is not showing in the post editor it almost always a plugin or theme conflict, or a server issue.

    Your issues are not bug - we can't reproduce them on a clean install.

  7. Also, make sure that "Disable the visual editor when writing" is not checked at Users/Your Profile in your Dashboard.

Topic Closed

This topic has been closed to new replies.

About this Topic