WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] Issue with wordpress 3.5 (7 posts)

  1. XIIIzen
    Member
    Posted 1 year ago #

    Hey there!

    We may have found a small bug preventing the Editor and Media Uploader to work properly, you can read more over at this thread: http://wordpress.org/support/topic/post-editor-missing-in-wp-35-after-upgrade?replies=20

    I know i found a quick and cheap solution with the Script Debug Line, but as pointed there, it may be something with your plugin, I'm not accusing you, more like asking for help checking the code to see if it's related or we can keep looking in other directions.

    Thanks again and believe me you are doing a great work for the security of our sites. :)

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. pixelaid
    Member
    Posted 1 year ago #

    I understand from the thread that XIIIzen cited that an update to BPS is coming asap. Not to be pushy, but I'm wondering if there is an ETA. I have a client who needs to post some articles and I'm trying to decide if I should disable BPS, try some solutions suggested, or wait for the update. Thanks for looking into this so quickly.

  3. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    Yep upgrading to .47.7 fixes this issue automatically. Thanks.

  4. XIIIzen
    Member
    Posted 1 year ago #

    Outstanding work AITpro!

    Thank you for such a quick response and for the work you put protecting all our sites. :)

  5. pixelaid
    Member
    Posted 1 year ago #

    Yes! That worked for me. Thank you very, very much!

  6. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks guys. ;)

    @pixelaid - Special thanks for the Beer! :)

  7. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    Resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic