WordPress.org

Ready to get started?Download WordPress

Forums

Issue with Widgets (16 posts)

  1. muchmor
    Member
    Posted 5 years ago #

    Unable to drag and drop widgets in the new interface. Same issue across multiple sites and problem seen in Firefox, Safari. Anyone else having the same problem? Fix in the works I assume

  2. William Bowles
    Member
    Posted 5 years ago #

    How about the standard Widgets Login and Admin vanishing completely? Also, no login or Comments link on posts?

    Real bummer as it means nobody can register or login or leave comments!

    Also, removing an installed Widget removes it completely, rather than storing it in the inactive list as 2.8 informs us it will, so it has to be recreated from scratch!

    Bill

    http://www.creative-i.info

  3. peripheries
    Member
    Posted 5 years ago #

    Same problem here..

    Can't add new widget anc can't edit existing ones!

  4. diecastfast
    Member
    Posted 5 years ago #

    Can add and edit them but there is no "Save Changes" button.

  5. diecastfast
    Member
    Posted 5 years ago #

    I think I found the answer!

    At top right is Screen Options > Enable Accessibility Mode.

    Do that and then you get an "Edit" link on the widgets!

  6. peripheries
    Member
    Posted 5 years ago #

    Thx, it works.. who is the wicked devil who has such an idea!?

  7. stitzelj
    Member
    Posted 5 years ago #

    Yup, the drag-and-drop widgets interface is broken for me, as well, on both Firefox 3.0.10 and IE8. I've had to enable Accessibility Mode until the WP developers can issue a patch for the problem.

  8. andrewgerome25
    Member
    Posted 5 years ago #

    I can't even open "screen options" menu. any hints on how to turn this on and access my widgets. is this an install issue or wordpress software bug?

  9. BeerLuver
    Member
    Posted 5 years ago #

    Same issue as andrewgerome25; cannot open 'screen options' at all. Hope they fix this issue fast :|

  10. Andrew Ozz
    WordPress Dev
    Posted 5 years ago #

    Most problems with default scripts not working seems to be caused by plugins that include incompatible scripts on every page in the admin. Perhaps try disabling non-essential plugins that add scripts to the admin and contact the plugin authors.

  11. muchmor
    Member
    Posted 5 years ago #

    Even enabling Accessibility mode doesn't help, unable to even pick up the widget when enabled. Disabling it results in no widget functions. Any ideas?

  12. muchmor
    Member
    Posted 5 years ago #

    OK now worked this out - you need to enable Accessibility mode, click on the "Add or Edit" link that appears and then you can do what ever you need to do from the resulting new screen that appears. Seems to have made a simple task really long winded now....!

  13. murrayac
    Member
    Posted 5 years ago #

    I disabled all my widgets then enabled them one by one and found WP e-commerce to be holding up the show.

  14. stitzelj
    Member
    Posted 5 years ago #

    Turns out, IntenseDebate is also a problem with the new widget system. I'm going to head over there and file a bug report, as well.

  15. n10s
    Member
    Posted 5 years ago #

    other problem widget:

    Share This

  16. FabiennePossets
    Member
    Posted 4 years ago #

    I did the usual and it worked:

    • Change to default theme
    • Disable all of the plug ins
    • Enable them again one by one
    • See where the mechanism breaks down and eliminate that plug in
    • Turn on the Screen Option--->Enable Accessibility
    • Look for a plug in which does the same as the one you deleted (thank goodness there are lots out there)
    • Install compatible plug in and make double sure it works
    • Enjoy

    I think that the Analyticator was doing some bad things in my set up and so I had to wish it goodbye. Oh well, there are a lot more out there.

Topic Closed

This topic has been closed to new replies.

About this Topic