WordPress.org

Ready to get started?Download WordPress

Forums

rtMedia for WordPress, BuddyPress and bbPress
[resolved] Issue with Theme settings under addons (4 posts)

  1. briantant
    Member
    Posted 10 months ago #

    Hello, I'm seeing the following error when accessing the addons->themes section of the buddypress media settings:

    Warning: Missing argument 1 for BPMediaAddon::themes_content() in /home/btant/public_html/homesteadliberty.com/wp-content/plugins/buddypress-media/app/helper/BPMediaAddon.php on line 133

    Other than that, everything seems to be working ok. Is this going to cause an issue with the functioning of the plugin? Thank for your help!

    http://wordpress.org/extend/plugins/buddypress-media/

  2. smartsite4u
    Member
    Posted 10 months ago #

    Since the latest update I am also seeing the same error as well, I wonder what could be causing it....

  3. smartsite4u
    Member
    Posted 10 months ago #

    And I can't say for sure but I think another erorr I am getting is only appearing when the new BP Media plugin is activated.

    For reference the error is Warning: strstr() [function.strstr]: Empty delimiter in /home/***/public_html/dev/wp-content/plugins/buddypress/bp-core/bp-core-template.php on line 864

    Have you see that error as well?

  4. rahul286
    Member
    Plugin Author

    Posted 9 months ago #

    @briantant & @smartsite4u

    Please upgrade to rtMedia 3.x

    I hope it will fix some of your issues.

    For future support, please use - http://rtcamp.com/rtmedia/support/

    Sorry but we do not provide support here - http://wordpress.org/support/topic/no-more-support-here-use-httprtcampcomgroupsbuddypress-mediaforum

Reply

You must log in to post.

About this Plugin

About this Topic