WordPress.org

Ready to get started?Download WordPress

Forums

Visual Form Builder
[resolved] issue with submit button and seceret field (5 posts)

  1. supawiz6991
    Member
    Posted 1 year ago #

    Hello,

    I am using Visual Form Builder Pro Version 2.2.1. I have multiple forms on my site using your plugin. One of the forms, when I put in a name for the secret field and click save form it doesnt save the name and in the form builder area the submit button disappears. I reviewed the error log and found this:

    mod_fcgid: stderr: PHP Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini. in Unknown on line 0, referer: http://www.mycrmrental.com/wp-admin/admin.php?page=visual-form-builder-pro&form=1

    Is there a bug in this particular form or do I need to raise the limit of max_input_vars?

    Lastly here is where you can view the form:

    http://www.mycrmrental.com/become-a-resident/new-resident-application/

    Thanks!

    http://wordpress.org/extend/plugins/visual-form-builder/

  2. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 1 year ago #

  3. supawiz6991
    Member
    Posted 1 year ago #

    Verified the settings you suggested in that link but still the issue remains and I get this warning yet again:

    mod_fcgid: stderr: PHP Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini. in Unknown on line 0, referer: http://www.mycrmrental.com/wp-admin/admin.php?page=visual-form-builder-pro&form=1

    Based on this error, Max_input_vars is set to 1000 but the form is exceeding that. IS that because of the length of the form or something else?

  4. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 1 year ago #

    You are limited somewhat to your server's limitations when it comes to saving new data, especially if you have a large form.

  5. supawiz6991
    Member
    Posted 1 year ago #

    Solved. max_input_vars limit of 1000 was being exceeded. Raised limit to 2000 and issue resolved.

    Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.