WordPress.org

Ready to get started?Download WordPress

Forums

WP-Spreadplugin
[resolved] Issue with IE 9 (6 posts)

  1. lightenupgear
    Member
    Posted 1 year ago #

    First of all, I love this plug-in. You made my life tremendously easier. Thank you!

    Secondly, I'm a novice WordPress user so I imagine this might be an issue on my end. But in IE9 (Windows 7), my dedicated Spreadshirt page hiccups and doesn't scroll when trying to display my t-shirts. Do you have any idea if it is a conflict with IE9 or my WordPress template (from Themify.me)?

    It does work marvelously in Firefox and Chrome.

    Here's a link to the site: http://www.lightenupgear.com/t-shirts/

    Cheers,
    Erik

    http://wordpress.org/extend/plugins/wp-spreadplugin/

  2. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 year ago #

    Great to hear :)

    It seems that ie 10 is not working, too. This is maybe a Problem of the theme but I'll see what I can do.

    Cheers,
    Thimo

  3. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 year ago #

    Phew, hard to debug. Is there an option to disable the scrolling thing? Maybe a different page layout option?

  4. lightenupgear
    Member
    Posted 1 year ago #

    Thanks for looking into this Thimo. I am checking with Themify.me to see if they can help troubleshoot this for me further. If I can't get it to work, I may need to switch themes.

  5. Thimo Grauerholz
    Member
    Plugin Author

    Posted 1 year ago #

    Did you tried to have a look if there is a different page layout to choose? There must be one for single pages I believe. :)

  6. lightenupgear
    Member
    Posted 1 year ago #

    Hi Thimo -

    The support team at Themify.me hooked me up with the following message...

    Open and edit themify.script.js in your theme directory > js > themify.script.js
    - Find these two line of functions

    this.setup();
    this.headerParallax();

    - Wrap these two function with if conditional statement as below

    if(navigator.appName != 'Microsoft Internet Explorer') {
    this.setup();
    this.headerParallax();
    }

    - Save the changes

    It worked and now everything is living in harmony. Yahoo!

    Thank you SO much for your support and help. You are a rock star.

    PS: I can't say enough good things about Themify's support team too. They are a great partner as well.

    Cheers,
    Erik

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic