WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Issue with 2.0.7 and IE10..Help... (5 posts)

  1. poluxbgames
    Member
    Posted 11 months ago #

    Hello, and first thanks for the great work.
    I've a strange issue with 2.0.7 and Internet explorer 10..
    All my thumbnails are size 1px x 1px.. so it makes only small box and no images..
    I've try to override css and add "width:120px" or some other tricks but nothing works..
    All works fine in Chrome and FF. In page source i've seen a Width:k and height: k.. is it the problem?

    Thanks by advance for your help.
    my website: http://www.grimmovies.com

    http://wordpress.org/plugins/nextgen-gallery/

  2. poluxbgames
    Member
    Posted 11 months ago #

    Just an Up for this problem with Ie 10.. Help.. :)

  3. Xavier Frouin
    Member
    Posted 9 months ago #

    Hello,

    I have the same problem. Have you find an issue ?

    Thanks.

  4. JohanPirlouit
    Member
    Posted 9 months ago #

    Hi all,

    If you still have this issue with last version of 2.0 NGG (2.0.31 at the time of my post), you can try to add
    height: auto;
    to your CSS, with or without any width rule. This solves many problems with IE 9 (mostly for responsive designs), but I don't know for IE 10. Try this and see if it helps..

    Regards,
    Johan

  5. bredsig
    Member
    Posted 5 months ago #

    Adding both

    height: auto;
    width: auto;

    to my CSS solved my problem

Reply

You must log in to post.

About this Plugin

About this Topic