WordPress.org

Ready to get started?Download WordPress

Forums

Issue after moving wp to root from folder with strange error page (1 post)

  1. zelldun
    Member
    Posted 1 year ago #

    Hi

    We have recently moved the wordpress from /blog/ to root using http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory and using a pre-existing subdirectory install

    All is well with the move, however I then changed the permalinks to /%category%/%postname%/ then used permalink finder to sort out the links etc for google links that were indexed and that works fine too.

    The problem I have is that after the move to root and even after the permalink finder I have an issue when clicking on certain links or pointing to some urls eg clicking on the categories via a category widget and the url is correct however a page comes up with just the text "aaa" - when you view the source code on this page there is none....it just looks like notepad or a plain text editor with "aaa" on line 1. - a strange error page ?

    I am not sure where this is coming from weather it is from wordpress, the theme (elegant theme)or the server.

    If I click on the post link in the widget recent posts the urls work fine.

    I also have set up redirect 301 for old html pages to new pages within wordpress.

    I would also like to know how to set up redirects via htaccess for the "tags" that Google has indexed. I'm not sure if this can be done ? All redirects have been through the .htaccess file not a plugin I tried REdirection plugin but prefer the .htaccess file

    Trust I have made sense

    I look forward to any assistance or directions

    Regards
    zelldun

Topic Closed

This topic has been closed to new replies.

About this Topic