WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Isolating a Problem With Permalinks (4 posts)

  1. panantukan
    Member
    Posted 5 years ago #

    I want to switch from the default permalink setting to the day setting.

    However, when I change the setting and click on a page I get this message:

    "Not Found

    The requested URL /blog/2009/06/06/441/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to
    use an ErrorDocument to handle the request."

    I have tried setting htaccess to 777 and it still doesn't fix the problem. Additionally my host claims mod_rewrite is installed

    In the documentation for WordPress about changing the permalinks all
    it mentions is that htaccess must be set properly and the server must
    have mod_rewrite installed. Any idea why it isn't working or how I
    could fix it?

  2. tillo
    Member
    Posted 5 years ago #

    Save the entrys in CP new time and the problem ist solved. I had the same problem... ;)

  3. hscblog
    Member
    Posted 5 years ago #

    I have the same problem and am very new to this.

    What is CP ?

  4. panantukan
    Member
    Posted 5 years ago #

    @hscblog

    I have solved the problem. I found that in addition to using the correct permission settings in htaccess you must also add rules to the htaccess file. WordPress attempts to do this automatically, but my server would not allow it.

    When you press the button to change the permalink type wordpress creates a new box that has the code you need to copy paste into htaccess. The box is not visible unless you scroll down.

    Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags