WordPress.org

Ready to get started?Download WordPress

Forums

MediaElement.js - HTML5 Video & Audio Player
[resolved] Isn't this plugin in the core? Do i need this? (6 posts)

  1. toxinhead
    Member
    Posted 1 year ago #

    Hello!

    Looks like a great plugin. Do i need to install this plugin if its already in the core?
    http://make.wordpress.org/core/2013/04/08/audio-video-support-in-core/

    What is the difference between the core and this plugin?
    Thanks

    http://wordpress.org/extend/plugins/media-element-html5-video-and-audio-player/

  2. aaemnnosttv
    Member
    Posted 1 year ago #

    It WILL be in core, but not until 3.6, so if you want to use it with a stable release of WP, you are stuck with the plugin for now.

  3. toxinhead
    Member
    Posted 1 year ago #

    Oh thanks!

  4. Kreven
    Member
    Posted 1 year ago #

    Question, can I update to the newest version and manually install it into the WordPress plugin? Thanks!

  5. aaemnnosttv
    Member
    Posted 1 year ago #

    Not sure what you're asking Kreven. Update to the newest version of WordPress?

    The functionality is coming with 3.6, which is currently in beta, version 3.

    I think it's worth mentioning also that the WP developers didn't just take this plugin and stick it into core. They integrated mediaelement.js with the same kind of shortcodes etc, but the code and implementation is much better than this, which I am fairly disappointed with.

    For anyone interested in this plugin, I highly suggest checking out the 3.6 beta, I haven't had a problem with it yet, and all the new post format support is awesome!

  6. pmitchum
    Member
    Posted 1 year ago #

    Aaemnnosttv I am also using the 3.6 beta and MediaElements in the core is working fine for me with .mp3 audio files.

    I am having an issue with trying to play audio streams from a Shoutcast server. For example this URL http://77.68.106.224:8018/;stream/1 just doesn't work. I also tried shortcodes [mejsaudio src="http://77.68.106.224:8018/;stream/1" type="audio/mp3"]and [audio src="http://77.68.106.224:8018/;stream/1" type="audio/mp3"]. Any idea what I'm doing wrong?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.