WordPress.org

Ready to get started?Download WordPress

Forums

Is WP 2.0.7 compatible with PHP 5.2.1 and Zend Optimizer 3.2.2? (2 posts)

  1. KCUK220
    Member
    Posted 7 years ago #

    I'm using WordPress version 2.0.5. My hosting provider advise me to upgrade my WordPress software so that my website will work with latest PHP 5.2.1 and Zend Optimizer 3.2.2 when they adopt them later.

    I have re-coded some php files for customizing my website. I do not want to replaces all files with the latest version in order to avoid re-code all the files I have recoded before.

    My question is actually simple-- will WordPress 2.0.7 works fine with PHP 5.2.1 and Zend Optimizer 3.2.2? If so, I will only need to update a few files.

    Thanks in advanced

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    My question is actually simple-- will WordPress 2.0.7 works fine with PHP 5.2.1 and Zend Optimizer 3.2.2?

    Maybe. Maybe not. Probably should work, but there's no way to tell until you try.

    Still, you should upgrade to 2.0.9 at least, as there have been security issues that have been fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags