WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Is version 2 backward compatible (3 posts)

  1. yukoner
    Member
    Posted 1 year ago #

    Is version 2 of NextGen Gallery backwards compatible?
    i.e. If I upgrade will my existing NextGen galleries and albums continue working as they always have?

    Norm

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @yukoner: yes, it's intended to be backwards compatible. As you may notice on the forums, there are a fair number of issues because of the size of the update. If you do update and have problems, you can also roll back to 1.9.13:

    http://www.nextgen-gallery.com/how-to-rollback-a-version/

  3. yukoner
    Member
    Posted 1 year ago #

    Thanks for your response. Much appreciated.

    Norm

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic