WordPress.org

Ready to get started?Download WordPress

Forums

Is this Solution for Image/Media Uploader problems? (3 posts)

  1. akshay1409
    Member
    Posted 5 years ago #

    I have upgraded to 2.8 and i am having problems in uploading images through media uploader. Media uploader is not working properly..

    But when i save a post as a draft before uploading images and then upload images it just works fine..

    Is there any other solution for media uploader problem...?

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - disabling Google Gears if you have that running/installed.

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    This is a known issue:
    http://core.trac.wordpress.org/ticket/9471

    Workaround: Wait for the post to get autosaved before uploading images. In other words, type in some of the post first, and upload images at the end or after the first autosave has occurred. The post doesn't "exist" until the autosave happens, so uploading images before that makes images not attach to the post properly. Most people put images in either as they're typing along, or afterwards. This is why the issue rarely happens.

Topic Closed

This topic has been closed to new replies.

About this Topic