WordPress.org

Ready to get started?Download WordPress

Forums

Login Security Solution
[resolved] Is this plug-in compatible with PremiumPress Themes? (4 posts)

  1. Clive64
    Member
    Posted 12 months ago #

    Has anyone used this plug-in with PremiumPress Themes? I've just uploaded, activated and configured it, but it doesn't seem to stop me creating new users with weak passwords. I haven't tried to get a dummy user locked out yet, but the fact that it is not doing anything about a weak password makes me think it is not working at all. Any thoughts from anyone?

    My website is http://www.you-food.co.uk

    http://wordpress.org/extend/plugins/login-security-solution/

  2. Daniel Convissor
    Member
    Plugin Author

    Posted 11 months ago #

    You may be right that the plugin doesn't monitor the password strength for new accounts. I think it just handles existing accounts. I'll look into it. Thanks!

  3. Daniel Convissor
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Clive:

    I just tested LSS out in a default WP 3.5 install. It works as expected for new accounts, requiring the strong passwords. I don't know what's happening on your setup. Perhaps the themes you're using inappropriately processes the user_profile_update_errors action. You'll have to do some debugging to find out. Let me know what you find.

    Sorry for the delay in getting this back to you. Was busy with getting the plugin to check XML-RPC logins.

    --Dan

  4. Clive64
    Member
    Posted 11 months ago #

    Dan,
    Thanks for your feedback on this. It looks like it must either be the Theme (DirectoryPress) or some custom code that I have had written which directly affects the registration pages. Unfortunately, this is low down my packed priority list at the moment, so I'll have to come back to it in due course, but thanks for your investigation. I'll let you know if I find anything.

Reply

You must log in to post.

About this Plugin

About this Topic