WordPress.org

Ready to get started?Download WordPress

Forums

EvoLve
Is the theme WP 3.5.2 compatible? (1 post)

  1. mysteron
    Member
    Posted 1 year ago #

    Hi.

    Is the theme WP 3.5.2 compatible?

    Thx,
    /mysteron

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.