WordPress.org

Ready to get started?Download WordPress

Forums

Pachyderm
is pachyderm V1.4.3 compatible with wordpress 3.8 (1 post)

  1. npaccard
    Member
    Posted 6 months ago #

    hello,

    is Pachyderm V1.4.3 compatible with WordPress V3.8?
    I've been looking everywhere but can't find the info.

    Thank you!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.