WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Is it me? Plugins not showing up (6 posts)

  1. Leejj
    Member
    Posted 6 years ago #

    I'm new at this. I got the WordPress downloaded no problem. Added another theme I downloaded no problem. I downloaded and added Stats and WP-Polls according to the tutorial

    /www/wp-content/plugins/

    But they are not showing up. I get nothing. I would appreciate any help someone can give me.

  2. whooami
    Member
    Posted 6 years ago #

  3. Leejj
    Member
    Posted 6 years ago #

    Ok...thanks. I see what I want now, I guess. Problem is I only know how to do what I did.

  4. whooami
    Member
    Posted 6 years ago #

    whatever you are using to unpack the zips is extracting the files into a "parent" directory -- that is probably the name of the zip file.

    ie, plugin.zip is being unpacked to plugin -- Inside plugin is the stuff you want to upload. Its not that hard if you just look at the files inside the zip to see whats going on.

  5. Leejj
    Member
    Posted 6 years ago #

    Thanks whoami. Like I stated to start, I'm new at this. I guess I'm one of the guys that people in support forums roll their eyes at.

    Now I messed up trying to delete what I had. It left but the "stats" and "polls" in the directory is still there. ugh.

  6. Leejj
    Member
    Posted 6 years ago #

    Thanks for the help. The polls appear now. I took them from in the zip like you said (didn't know what I was doing). The stats didn't work but I will figure it out. Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic