WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Is Easy FancyBox compatible for Version 3.0.5 (2 posts)

  1. ziadmasry
    Member
    Posted 3 years ago #

    Hello,
    My question is clear from the title.
    Thanks For help

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 3 years ago #

    As clear as the "Compatible up to: 3.1" statement on http://wordpress.org/extend/plugins/easy-fancybox/ ? ;)

    The answer is yes.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic