WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Is anyone getting a blank screen after update? (16 posts)

  1. Auronx
    Member
    Posted 9 months ago #

    Hi. I just updated the plug in to the newest version and it completely messed up my site. After updating the whole calendar was blank. Not working whatsoever. Anyone having this issue or know how to fix? I am currently using a elegant theme aggregate. Any help is appreciated.

    http://wordpress.org/plugins/all-in-one-event-calendar/

  2. Knut Sparhell
    Member
    Posted 9 months ago #

    Got blank screen. Some fatal error on last update.

    I initially have standard calendar from time.ly but WordPress insists there is a new version on wp.org. I have had to turn off Automatic Updater for plugins and never trust this plugin. I trust all others I have tested and found good and reliable.

    No plugin has ever given me so much trouble as this plugin, over years. I will for sure not use this plugin on any more sites.

    Why have three versions of this plugin? One her, one free "standard" on time.ly and one "Pro"? Why doesn't the plugin authors understand that they interfere with each other? Why doesn't they test it properly before releasing a new version?

  3. Auronx
    Member
    Posted 9 months ago #

    I have to totally agree. The support for this thing is HORRIBLE! I went to their forum, no response. Here, no response. I have just completely abandoned this plug in at this point. They want you to buy the PRO version but at a cost so bloated I can get another one for 1/3 of that and get something more reliable and more powerful. Before the update I had thousands of errors coming up in my log. Just crappy writing on their part. I sucked up my losses at this point and have to do it all from scratch but never am I going to use any of their plugins!

  4. Pamela
    Member
    Posted 9 months ago #

    I was prompted to upgrade to upgrade to 1.10.3 and it broke the site. I deleted it and installed 1.10.1 Standard. This works but I'm getting a bunch of 404 errors.

    I just started using Time.ly recently on two sites for clients and have been considering purchasing the Pro version. Not so sure about that based on what I'm seeing in the forums unfortunately.

  5. faina09
    Member
    Posted 9 months ago #

    I too was considering purchase the pro version, due to update problems in the free one... now I'm thinking to use a different plugin, maybe less sofisticated and hosted on wp site ONLY!!!
    Anyway: I fix SOME of the problems copying
    public_html/wp-content/plugins/all-in-one-event-calendar/themes-ai1ec/vortex
    to
    public_html/wp-content/themes-ai1ec/vortex

    Hope this hepls

  6. nicola.peluchetti
    Member
    Plugin Author

    Posted 9 months ago #

    Actually the problem with our support is that we are really a small team, we can barely handle pro cases. We are trying to provide support for everything, anyway for the 3.7 problem here is the fix

    http://wordpress.org/support/topic/important-fixes-for-37-problems?replies=1

    For the different versions read here

    http://wordpress.org/support/topic/important-differences-between-various-version-of-the-calendar?replies=1

    If you see a site that asks to install 1.10.3 lite from a 1.10.1 standard install, please contact me, it could be a bug

  7. Pamela
    Member
    Posted 9 months ago #

    Hmmm, ironically I was glad to see the update because it looked like it might take care of the 404 issue I'm seeing. However, you seem to say the update is not for the Standard version.

    I currently have the Standard version installed on both sites and I'm getting prompted to do the update:

    All-in-One Event Calendar by Timely
    You have version 1.10.1-standard installed. Update to 1.10.3. View version 1.10.3 details.

  8. nicola.peluchetti
    Member
    Plugin Author

    Posted 9 months ago #

    We will investigate that. Can you all guys tell me the exact step you took when upgrading?Did you click the link or did you download?I've contacted wordpress.org for this behaviour

  9. Darin
    Member
    Posted 9 months ago #

    Had to of my sites also go blank after updating to 3.7 due to this plugin. I normally just click the update now button within WP and all is well.

  10. nicola.peluchetti
    Member
    Plugin Author

    Posted 9 months ago #

    @darin i'm asking this because i had a chat with wordpress developer and they need to know, we don't know if the issue is caused by them or by what else, it's really strange because we don't run any code on upgrade.
    @pamela how did you install standard?I mean was the upgrade notice already there when you installed it?

  11. Dangthrimble
    Member
    Posted 9 months ago #

    I currently have ai1ec 1.10.3 and WP 3.7 installed and get the white screen of death so have deactivated the former. How do I know whether I have ai1ec lite or standard installed? And what is the correct fix to recover from this?

    Thanks

  12. Pamela
    Member
    Posted 9 months ago #

    @nicola I may have installed via WordPress plugin repository the first time. However, when the upgrade broke the site, I removed the plugin folder to disable and then downloaded a fresh copy of the Standard version from your site. That is what is currently running. This happened on two sites and both Standard installations are being prompted to upgrade (which I'm now ignoring).

    I have WordPress 3.7 and Standard calendar which works (except for strange 404s showing up in log) as long as I ignore upgrade.

  13. nicola.peluchetti
    Member
    Plugin Author

    Posted 9 months ago #

    @pamela WordPress 3.7 broke also standard, we will release a workaround for this in one or two hours. i released 1.10.4 which hopefully fix problems with 3.7

  14. eldenroot
    Member
    Posted 9 months ago #

    ok, I updated to 1.10.4 - site is blank again... so I went back to 1.10.1

  15. nicola.peluchetti
    Member
    Plugin Author

    Posted 9 months ago #

  16. eldenroot
    Member
    Posted 9 months ago #

    I updated to 1.10.9 all fine.... thx

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.