WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Invoices not send automatically after order completed (3 posts)

  1. minimamente
    Member
    Posted 1 year ago #

    The invoices aren't sent automatically when the order is completed using default gateways....

    Anyone have a solution to that?

    coenjacobs at GitHub give to me that response:

    If emails are not being sent, make sure that the payment gateway you are using is marking the orders as completed because that is when the downloadable products will be available.

    How can i setup the orders marked as completed??

    Thanks!

    http://wordpress.org/extend/plugins/woocommerce/

  2. babbsela
    Member
    Posted 1 year ago #

    Did you just upgrade to v2? If so and you have the old woocommerce themes in your custom theme directory, that could be causing the problem. Remove them (or temporarily rename the directory)to see if it fixes the problem.

    V2.0.2 uses a different theme structure than anything under v2. If removing the woocommerce themes from your custom fixes the problem, then copy the new woocommerce themes to your custom theme directory, and all should be good. Of course, if you made any customizations to those files, you'll need to do them again.

  3. minimamente
    Member
    Posted 1 year ago #

    Thanks Babbsela!

    I have the last version of Woocommerce ( ver. 2.0.3 ) but i can't figure out to this problem...

    I can't find that option or setting

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.