WordPress.org

Ready to get started?Download WordPress

Forums

Invalid URI in request, am I hacked? (4 posts)

  1. kzq
    Member
    Posted 4 years ago #

    My Apache error log showing me following lines. Am I hacked or is this wordpress problem?

    [Sun Jan 24 21:45:20 2010] [error] [client 87.56.22.xx] Invalid URI in request \xd4\x02UCD{\xeeQu\xff\xebZ(\xda\xb7`(\xae\xd1;\xd9!\xd8x\xf9\x11Tf\xa9\xfd\x0eK\xb9\x80\x12\x16\xc1g\xa0\xca\x89mW\x7f
    [Sun Jan 24 21:47:39 2010] [error] [client 87.59.173.xx] Invalid URI in request \xc2\tv\xc69\xfb&\x9bl3\xa4\xdf\xc3`\x1e\x07\xe3\xa9\x17\xc2\x05\x81t\x9fXV\xb2

  2. Brandon Allen
    Member
    Posted 4 years ago #

    Most likely you aren't. Those are probably the result of a bot. I would check your access logs too, and see if there's anything suspicious there. I wouldn't worry about those errors because your server will send back a standard page telling them the URI was bad, which means that those links didn't give out any info.

  3. kzq
    Member
    Posted 4 years ago #

    Thanks for your reply. This is first time I saw above lines with no error code like 403, 404 etc in Apache error log but today one comment was in pending to approval and I shocked because no one can post comments without registration. I don't know how he post his comment without registration?

    Still I am worry about my blog security.

  4. Samuel B
    moderator
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic