WordPress.org

Ready to get started?Download WordPress

Forums

"Invalid security token" message when leaving comments (4 posts)

  1. The Cynical Monk
    Member
    Posted 1 year ago #

    Hi there, every time anyone tries to leave a comment at the bottom of one of my posts, it gives them the error message "Invalid security token". This is a problem as it means no-one can leave comments on my posts!

    Does anyone know how to fix this?
    I'm using the Twenty Eleven theme, and my website is:

    http://www.planetfrondar.com

    Thanks!

  2. keesiemeijer
    moderator
    Posted 1 year ago #

    Try:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    It seems to be a problem with the Jetpack plugin.
    http://wordpress.org/support/topic/plugin-jetpack-by-wordpresscom-invalid-security-token-error?replies=8
    http://www.technize.net/solution-invalid-security-token-error-with-jetpack-comments/?ModPagespeed=noscript
    http://www.eaf.net/mvp/2012/wordpress-invalid-security-token/

  3. The Cynical Monk
    Member
    Posted 1 year ago #

    Thank you very much - I have disabled JetPack and now it seems to work. All I need to do now is work out how to use JetPack without it screwing up my comment posting! Shame because I really like JetPack :(

  4. JimMcKeeth
    Member
    Posted 5 months ago #

    I had the same problem. I discovered that if I deactivate JetPack and then reactivate it and walk through the steps of authorizing it with WordPress.com then it works fine.

Topic Closed

This topic has been closed to new replies.

About this Topic