WordPress.org

Ready to get started?Download WordPress

Forums

  1. stevejuba
    Member
    Posted 1 year ago #

    Hello I have tried resetting AND directing to the correct folder to no avail for the the below issue. Any help is appreciated!

    Leaflet Maps Marker Warning: the setting for your marker icon url (ftp://photofly@photoflytravel.com/public_html/photoflymembers/images/leaflet-maps-marker-icons) seems to be invalid. This can happen when you moved your WordPress installation from one server to another one.
    Please navigate to Settings / Map Defaults / "Default values for marker icons" and update the option "Icons URL". If you do not know which values to enter, please reset all plugins options to their defaults
    Please note that the file readme-icons.txt within this directory is used for this check, so please make sure, that this file is available!

    Steve

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Steve,
    marker icon url should be http://... not ftp - please try changing that. marker icon dir should be the directory on your server (I guess /public_html/....)
    If you dont succeed, you can turn of global admin notices via Settings / Misc.
    regards,
    Robert

    PS: as I give support for free, I'd appreciate your review at http://wordpress.org/support/view/plugin-reviews/leaflet-maps-marker

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic